[Community] problem installing collective.geo on plone 4.0b3

Christian Ledermann christian.ledermann at gmail.com
Tue Jun 8 18:52:57 EEST 2010


BTW:

The same error occurs for a plone3 (current) installation.


On Tue, 2010-06-08 at 15:07 +0200, Giorgio Borelli wrote:
> Hi,
> Il giorno 08/giu/2010, alle ore 14.51, Christian Ledermann ha scritto:
> > I am using plone 4.0b3 unified installer to install plone (with python 2.6)
> > adding collective.geo.kml to the buildout.cfg gives me a version
> > conflict:
> 
> 
> The 0.1 version of collective.geo don't works with Plone4,  you should use the unreleased version from collective repository.
> 
> You can find a sample buildout at this url:
>  - http://svn.plone.org/svn/collective/collective.geo.kml/trunk
> 
>  

-- 
Best regards,

Christian Ledermann

Nairobi - Kenya
Mobile : +254 729495789

<*)))>{

If you save the living environment, the biodiversity that we have left,
you will also automatically save the physical environment, too. But If
you only save the physical environment, you will ultimately lose both.

}<(((*>



More information about the Community mailing list